Komba

What are Kombas requirements ?

News
 Requirements 
 Project 
 Download 
 Screenshots 
 Documentation 
 License 
Following are needed to run Komba2 :

KDE >=2.1beta1

QT >=2.2.3

Following programms are needed to run Komba (<=0.30):

KDE 1.x

QT 1.4x


Following programms are used by Komba and Komba2 :
testparm
nmblookup
smbclient
smbmnt
smbmount (>2.0.5a)
smbumount
The programms are included in samba package. If you use komba with useraccount you must set the uid to smbmnt and smbumount. Have a look at documentation.